פרצת אבטחה חמורה התגלתה בוורדפרס

מפתחי מערכת הבלוגים הפופולארית ביותר בעולם – וורדפרס מדווחים על פרצת אבטחה חמורה במערכת. עפ"י דיווחים כבר היו לא מעט מתקפות האקרים אודות לפרצה זו המאפשרת הזנת קוד זדוני וע"י כך ביו היתר: להריץ כמעט כל פקודה שרוצים על בסיס הנתונים, לשתות סיסמאות של גולשים וכו'…

מומלץ לשדרג בדחיפות לגרסה 2.8.4 בה כבר עלו המפתחים על הבעיה וחסמו את הפרצה.

כנ"ל לגבי כל חברה שעוסקת בבניית אתרים, מומלץ שתהיה לכם איפשהו בדיסק הקשיח את קבצי ההתקנה החדשה ביותר, שהרי אתם לא רוצים לתת ללקוחות מערכת בלוג עם פרצת אבטחה חמורה.

להורדת הגרסה החדשה לחצו על הלינק:
http://he.wordpress.org

0 תגובות

השאירו תגובה

Want to join the discussion?
Feel free to contribute!

כתיבת תגובה

האימייל לא יוצג באתר. שדות החובה מסומנים *